Package python-sqlobject

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See python-sqlobject in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python2-sqlobject-3.3.0-8.fc32
    • × python(abi) = 2.7
  • python3-sqlobject-3.3.0-8.fc32
    • /usr/bin/python3
    • python(abi) = 3.8

Maintainers