Package python-swiftclient

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See python-swiftclient in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-swiftclient-doc-3.5.0-1.fc30
  • python2-swiftclient-3.5.0-1.fc30
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-swiftclient-3.5.0-1.fc30
    • /usr/bin/python3
    • python(abi) = 3.7

Links

Groups

Maintainers