Package python2-cairo

This package will not be ported to Python 3. Usually there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


This package has a FESCo exception to stay on Python 2. See the GIMP group.

See python2-cairo in the Fedora Pagure, or go directly to the corresponding spec file.

Note

Backwards compatibility package for pycairo.

RPMs

  • python2-cairo-1.18.2-7.fc34.i686
    • × libpython2.7.so.1.0
    • × python(abi) = 2.7
  • python2-cairo-1.18.2-7.fc34.src
    • × python2-devel
    • × python2-devel = 2.7.18-6.fc34
  • python2-cairo-1.18.2-7.fc34.x86_64
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-cairo-devel-1.18.2-7.fc34.i686
    • × python2-devel
    • × python2-devel = 2.7.18-6.fc34
  • python2-cairo-devel-1.18.2-7.fc34.x86_64
    • × python2-devel
    • × python2-devel = 2.7.18-6.fc34

Groups

Maintainers