Package python2-matplotlib

This package will not be ported to Python 3. We can do without it – see if there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


See python2-matplotlib in the Fedora Pagure, or go directly to the corresponding spec file.

Note

Replacement: python-matplotlib

RPMs

  • python2-matplotlib-2.2.4-1.fc31
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-matplotlib-data-2.2.4-1.fc31
  • python2-matplotlib-data-fonts-2.2.4-1.fc31
  • python2-matplotlib-doc-2.2.4-1.fc31
  • python2-matplotlib-gtk-2.2.4-1.fc31
    • × libpython2.7.so.1.0()(64bit)
    • × pycairo
    • × pygtk2
    • × pygtk2 = 2.24.0-25.fc30
    • × python(abi) = 2.7
  • python2-matplotlib-gtk3-2.2.4-1.fc31
    • × python(abi) = 2.7
  • python2-matplotlib-qt4-2.2.4-1.fc31
    • × python(abi) = 2.7
  • python2-matplotlib-qt5-2.2.4-1.fc31
    • × python(abi) = 2.7
  • python2-matplotlib-test-data-2.2.4-1.fc31
  • python2-matplotlib-tk-2.2.4-1.fc31
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • python2-matplotlib-wx-2.2.4-1.fc31
    • × python(abi) = 2.7

Maintainers