Package python2-pluggy

This package will not be ported to Python 3. Usually there is an alternative listed in the notes.

If you think it would be good to port it anyway, get in touch with the upstream!


See python2-pluggy in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

Note

This is the compat package; python3-pluggy is pprovided by python-pluggy.

RPMs

  • python2-pluggy-0.11.0-3.fc31
    • × python(abi) = 2.7

Groups

Maintainers