Package python3.11

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See python3.11 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python-unversioned-command-3.11.0~b5-1.fc37.noarch
    • python3
    • python3 = 3.11.0~b5-1.fc37
  • python3-3.11.0~b5-1.fc37.i686
    • libpython3.11.so.1.0
    • python3-libs(x86-32) = 3.11.0~b5-1.fc37
  • python3-3.11.0~b5-1.fc37.x86_64
    • libpython3.11.so.1.0()(64bit)
    • python3-libs(x86-64) = 3.11.0~b5-1.fc37
  • python3-debug-3.11.0~b5-1.fc37.i686
    • python3(x86-32) = 3.11.0~b5-1.fc37
    • python3-devel(x86-32) = 3.11.0~b5-1.fc37
    • python3-libs(x86-32) = 3.11.0~b5-1.fc37
    • python3-tkinter(x86-32) = 3.11.0~b5-1.fc37
  • python3-debug-3.11.0~b5-1.fc37.x86_64
    • python3(x86-64) = 3.11.0~b5-1.fc37
    • python3-devel(x86-64) = 3.11.0~b5-1.fc37
    • python3-libs(x86-64) = 3.11.0~b5-1.fc37
    • python3-tkinter(x86-64) = 3.11.0~b5-1.fc37
  • python3-devel-3.11.0~b5-1.fc37.i686
    • libpython3.11.so.1.0
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-libs(x86-32) = 3.11.0~b5-1.fc37
  • python3-devel-3.11.0~b5-1.fc37.x86_64
    • libpython3.11.so.1.0()(64bit)
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-libs(x86-64) = 3.11.0~b5-1.fc37
  • python3-idle-3.11.0~b5-1.fc37.i686
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-tkinter
    • python3-tkinter = 3.11.0~b5-1.fc37
  • python3-idle-3.11.0~b5-1.fc37.x86_64
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-tkinter
    • python3-tkinter = 3.11.0~b5-1.fc37
  • python3-libs-3.11.0~b5-1.fc37.i686
  • python3-libs-3.11.0~b5-1.fc37.x86_64
  • python3-test-3.11.0~b5-1.fc37.i686
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-libs(x86-32) = 3.11.0~b5-1.fc37
  • python3-test-3.11.0~b5-1.fc37.x86_64
    • python3
    • python3 = 3.11.0~b5-1.fc37
    • python3-libs(x86-64) = 3.11.0~b5-1.fc37
  • python3-tkinter-3.11.0~b5-1.fc37.i686
    • python3
    • python3 = 3.11.0~b5-1.fc37
  • python3-tkinter-3.11.0~b5-1.fc37.x86_64
    • python3
    • python3 = 3.11.0~b5-1.fc37
  • python3.11-3.11.0~b5-1.fc37.src
    • python3.11 = 3.11.0~b5-1.fc37

Maintainers