Package qscintilla

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See qscintilla in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • python2-qscintilla-2.10.8-1.fc30
    • × python(abi) = 2.7
  • python2-qscintilla-devel-2.10.8-1.fc30
  • python2-qscintilla-qt5-2.10.8-1.fc30
    • × python(abi) = 2.7
  • python2-qscintilla-qt5-devel-2.10.8-1.fc30
  • python3-qscintilla-2.10.8-1.fc30
    • python(abi) = 3.7
  • python3-qscintilla-devel-2.10.8-1.fc30
  • python3-qscintilla-qt5-2.10.8-1.fc30
    • python(abi) = 3.7
  • python3-qscintilla-qt5-devel-2.10.8-1.fc30

Maintainers