Package rust-pyo3

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See rust-pyo3 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • rust-pyo3+abi3-py36-devel-0.15.2-2.fc37.noarch
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • rust-pyo3+abi3-py37-devel-0.15.2-2.fc37.noarch
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • rust-pyo3+abi3-py38-devel-0.15.2-2.fc37.noarch
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • rust-pyo3+abi3-py39-devel-0.15.2-2.fc37.noarch
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • rust-pyo3+default-devel-0.15.2-2.fc37.noarch
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37
  • rust-pyo3-0.15.2-2.fc37.src
    • python3-devel
    • python3-devel = 3.11.0~b5-1.fc37

Maintainers