Package sagemath

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See sagemath in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • sagemath-9.4-1.fc36.src
    • python3-devel
    • python3-devel = 3.10.0~rc2-2.fc36
    • python3-tkinter
    • python3-tkinter = 3.10.0~rc2-2.fc36
  • sagemath-9.4-1.fc36.x86_64
    • /usr/bin/python3
  • sagemath-core-9.4-1.fc36.x86_64
    • /usr/bin/python3
    • python(abi) = 3.10
  • sagemath-data-etc-9.4-1.fc36.noarch
    • /usr/bin/python3
  • sagemath-sagetex-9.4-1.fc36.x86_64
    • /usr/bin/python3
    • python(abi) = 3.10

Maintainers