Package scapy

The Python 2 subpackage(s) are not required by anything in Fedora. They can be dropped if the maintainer wishes.


See scapy in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python2-scapy-2.4.0-7.fc32
    • × /usr/bin/python2
    • × python(abi) = 2.7
  • python3-scapy-2.4.0-7.fc32
    • /usr/bin/python3
    • python(abi) = 3.8

Maintainers