Package sip

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See sip in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python2-pyqt4-sip-4.19.19-1.fc32
    • × python(abi) = 2.7
  • python2-pyqt5-sip-4.19.19-1.fc32
    • × python(abi) = 2.7
  • python2-sip-devel-4.19.19-1.fc32
    • × python(abi) = 2.7
    • × python2-devel
    • × python2-devel = 2.7.17~rc1-1.fc32
  • python2-wx-siplib-4.19.19-1.fc32
    • × python(abi) = 2.7
  • python3-pyqt4-sip-4.19.19-1.fc32
    • python(abi) = 3.8
  • python3-pyqt5-sip-4.19.19-1.fc32
    • python(abi) = 3.8
  • python3-sip-devel-4.19.19-1.fc32
    • python(abi) = 3.8
    • python3-devel
    • python3-devel = 3.8.0~rc1-1.fc32
  • python3-wx-siplib-4.19.19-1.fc32
    • python(abi) = 3.8

Groups

Maintainers