Package subscription-manager

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


See subscription-manager in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • python3-subscription-manager-rhsm-1.28.4-1.fc34.x86_64
    • python(abi) = 3.9
  • python3-syspurpose-1.28.4-1.fc34.x86_64
    • /usr/bin/python3
    • python(abi) = 3.9
  • rhsm-gtk-1.28.4-1.fc34.x86_64
    • python(abi) = 3.9
  • subscription-manager-1.28.4-1.fc34.src
    • python3-devel
    • python3-devel = 3.9.0-1.fc34
  • subscription-manager-1.28.4-1.fc34.x86_64
    • /usr/bin/python3
    • python(abi) = 3.9
  • subscription-manager-plugin-container-1.28.4-1.fc34.x86_64
    • python(abi) = 3.9
  • subscription-manager-plugin-ostree-1.28.4-1.fc34.x86_64
    • python(abi) = 3.9

Maintainers