Package swift-lang

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See swift-lang in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • swift-lang-5.3-1.fc34.src
    • × python27
    • × python27 = 2.7.18-6.fc34
    • python3
    • python3 = 3.9.0-1.fc34
    • python3-devel
    • python3-devel = 3.9.0-1.fc34
  • swift-lang-5.3-1.fc34.x86_64
    • /usr/bin/python3
    • libpython3.9.so.1.0()(64bit)

Maintainers