Package texlive-base

Welcome to the future! This package does not support Python 2 at all. All is good in the world.


This package has a FESCo exception to stay on Python 2. See the TeX Live group.

See texlive-base in the Fedora Pagure, or go directly to the corresponding spec file.

Bugs

RPMs

  • texlive-base-9:20200327-23.fc34.src
    • python3-devel
    • python3-devel = 3.9.1-1.fc34
  • texlive-de-macro-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-dviasm-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-ebong-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-latex-papersize-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-lilyglyphs-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-pdfbook2-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-pygmentex-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-pythontex-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-texliveonfly-9:20200327-23.fc34.noarch
    • /usr/bin/python3
  • texlive-webquiz-9:20200327-23.fc34.noarch
    • /usr/bin/python3
    • python3
    • python3 = 3.9.1-1.fc34

Groups

Maintainers