Trac Group

29 packages: 🗹 1 Python 3 only; 5 Dual support; I 1 Not ported; B 20 Blocked; X 2 Legacy
This groups corresponds to a FESCo exception. (Not all packages below necessarily have the exception.)
Note that only Python 2 dependencies are tracked, and some BuildRequires are currently ignored.

Needed Packages

Package Status
  trac I
  email2trac B
  trac-CGit-plugin B
  trac-accountmanager-plugin B
  trac-batchmodify-plugin B
  trac-blackmagictickettweaks-plugin B
  trac-customfieldadmin-plugin B
  trac-doxygen-plugin B
  trac-git-plugin B
  trac-iniadmin-plugin B
  trac-monotone-plugin B
  trac-navadd-plugin B
  trac-privateticketsplugin B
  trac-sensitivetickets-plugin B
  trac-themeengine-plugin B
  trac-tocmacro-plugin B
  trac-tracnav-plugin B
  trac-vatar-plugin B
  trac-watchlist-plugin B
  trac-workflowadmin-plugin B
  trac-xmlrpc-plugin B
  babel
  python-genshi
  python-jinja2
  python-markupsafe
  pytz
  python-rpm-macros 🗹
  python2-setuptools X
  python27 X

Untracked packages

These packages in the group are not tracked by portingdb:

Dependency Tree