Package PyQt4

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


This package does not conform to Fedora's Python naming guidelines. See individual RPMs below.

See PyQt4 in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • PyQt4-4.12.3-3.fc30
    • × libpython2.7.so.1.0()(64bit)
    • × python(abi) = 2.7
  • PyQt4-webkit-4.12.3-3.fc30
    • × python(abi) = 2.7
  • python3-PyQt4-4.12.3-3.fc30
    • python(abi) = 3.7
  • python3-PyQt4-devel-4.12.3-3.fc30
  • python3-PyQt4-webkit-4.12.3-3.fc30
    • python(abi) = 3.7

Groups

Maintainers