Package dbus-python

This package is released with dual support for Python 2 and Python 3. To move things forward, you can start making dependent packages use the Python 3 version.


See dbus-python in the Fedora Pagure, or go directly to the corresponding spec file.

RPMs

  • dbus-python-devel-1.2.8-8.fc32
  • python2-dbus-1.2.8-8.fc32
    • × python(abi) = 2.7
  • python3-dbus-1.2.8-8.fc32
    • python(abi) = 3.8

Groups

Maintainers